Alert: SW101 will be closing down as of April 1, 2019. Read More.

HTML

 
       
 
Jul 31, 2010, 01:21 PM

Is HTML turned off…? I tried using it and it does not work.. It used to on the old site

Meter Schmeter

TOm

 
     
Tom Solanto Joined Oct 15, 2005
  • Rank
  • Rank
  • Rank
  • Rank

Send PM

 
Aug 03, 2010, 10:46 PM

Tom—

Just looked into this… all forums are set to allow “safe html”


<b>, <i>, <em>, <del>, <ins>, <strong>, <pre>, <code>, <blockquote>, <h2>, <h3>, <h4>, <h5>, <h6>


this is b
this is i
this is em
this is del
this is ins
this is strong
this is pre</pre>
this is code

this block quote

this is h2

this is h3

this is h4

this is h5

Hope this helps.

Edit: fixing typo!

 
     
Avatar
Peter Ripley Joined Feb 24, 2004
  • Rank
  • Rank
  • Rank

Send PM

 
Aug 03, 2010, 10:49 PM

In my testing pre is not working…

:-(

[ Edited: 03 August 2010 10:52 PM by Peter Ripley]
 
     
Avatar
Peter Ripley Joined Feb 24, 2004
  • Rank
  • Rank
  • Rank

Send PM

 
Aug 04, 2010, 12:30 AM

THanks for the response.. Actually I looked up BB Code and it works fine.. I started using it in my latest threads..

Thanks a ton ..

TOm

Meter Schmeter

TOm

 
     
Tom Solanto Joined Oct 15, 2005
  • Rank
  • Rank
  • Rank
  • Rank

Send PM

 
Aug 30, 2010, 03:10 PM

Just for the record color and size work as well:

size 1
size 2
size 3
size 4
size 5
size 6

color blue
color red
color green
color purple
color orange
color yellow
brown
color pink
color gray

 
     
Avatar
Peter Ripley Joined Feb 24, 2004
  • Rank
  • Rank
  • Rank

Send PM